Сбрасываются настройки визуальных эффектов. Что делать?

23 апреля 2009

Суть проблемы: купил я мегафон модем, установил прогу которая была на модеме, и теперь каждый раз, когда я ее открываю(при запуске винды она открывается автоматически) там в настройках системы что то меняется и я начинаю таскать только контур окна, хотя изначально(без открытия программы) я таскаю окно с содержимым. Способ борьбы с этим я нашел: пуск-настройка-панель управления-производительность и обслуживание-настройка визуальных эффектов. там я меняю галочки и тыкаю применить, в итоге я опять перетаскиваю со всем содержимым окно.
эта х*рня меня уже задолбала, приходится каждый раз, при включении компа, так делать, по сколько неудобно таскать контур окна.

А теперь вопрос: Кто с этим сталкивался и как это решить мирным путем?


6 ответов в теме “Сбрасываются настройки визуальных эффектов. Что делать?”

  1. 1) Даниил Galikov ответил:

    прогу снеси нахер и пользуйся родными настройками

  2. 2) Виталик Гилязов ответил:

    в этом и дело, что модем не будет регистрироватьсяч в сети без этой проги

  3. 3) Евгений Тихонов ответил:

    А у меня в мобиле есть 3G и я выхожу через блутус или кабель без всяких программ )

  4. 4) Евгений Тихонов ответил:

    Если винда XP, то можно попробовать пропатчить uxtheme.dll. В гугле набрать "uxtheme.dll patcher" и искать

  5. 5) Виталик Гилязов ответил:

    у меня ХР СП2, на мою не нашел, одни СП3

  6. У миня такая же хрень токо на Windows 7.Тоже купил модем установил прогу.Если кто занет что зделать пишите здесь или пишите в личку BloosMerya@Mail.ru
    Зарание спасибо.

Добавить ответ

Оставить комментарий