Пропал звук во время просмотра youtube

13 мая 2009

Прошу о помощи в решении этой проблемы. Смотрел видео на Ютубе и тут в какой-то момент просто пропал звук. Я проверил все настройки, они оказались впорядке; перезагрузил компьютер, не помогло. Попробовал проверить есть ли звук, банальным нажатием на регулятор звука, но он выдал только короткий звук из PC speaker"а который вещает об отсутсвии звука.
Пробовал удалить и переустановить аудиодрайвера - не помогло...

Заранее благодарен.


45 ответов в теме “Пропал звук во время просмотра youtube”

    Страницы: [1] 2 3 4 5 »
  1. 1) Саша Гуцуляк ответил:

    Ну?.. хоть кто-нибудь… помогите пожалуйста

  2. 2) Степан Максимчук ответил:

    попробуй переустановить FlashPlayer – возможно поможет
    попробуй с других браузеров запустить видео и звук

  3. 3) Евгений Дружинин ответил:

    Телепаты на пикнике, конфигурация компа и ошибки из журнала событий в студию…

  4. 4) Степан Максимчук ответил:

    Евгений Q3DM6 Дружинин
    хм… при чем тут конфигурация компа???
    ошибка описана довольно точно и последовательность действий тоже

  5. 5) Евгений Дружинин ответил:

    откуда я знаю что у тебя за комп? какая винда? то что ты смотрел видео на Нетбуке Китайской Чень-гуень и пропал звук мне ничего не говорит. Может у тя банально звук в винде вырублен, мож дрова пож ХП слетели при условии что у тебя Виста, может провод не там… Из поста неясно что к чему….

  6. 6) Степан Максимчук ответил:

    по-моему тут все ясно сказано "Смотрел видео на Ютубе и тут в какой-то момент просто пропал звук." соответсвенно звук был, а потом пропал
    чем тебе конфигурация компа поможет? тут дело в ПО, а не в железе.
    при том звук везде в другом месте явно есть – опять же об этом Саша сказал.

    так что тут дело именно с браузером и его надстройками

  7. 7) Евгений Дружинин ответил:

    В каком еще месте? В посте написано "Попробовал проверить есть ли звук, банальным нажатием на регулятор звука, но он выдал только короткий звук из PC speaker"а который вещает об отсутсвии звука". Лично мне кажеться что там написано вобще про систему а не браузер.
    Так звука нет вобще или только на Ютубе? Давайте пишите конктерно: пропал звук на ютубе.Звука нет вобще.Драйвера в порядке.В журнале событий ошибок нет. так?

  8. 8) Алексей Леумов ответил:

    Правой по моему компьтеру-свойства-оборудование-деспетчер устройств. Есть ли желтые вопросительные знаки? Если нет то далее…пуск-панель управления-звук и аудио устройства. Тут смотри громкость микшера. Далее вкладка АУДИО – воспроизведение звука, тут смотри используемое устройство твоя ли аудио карта выбрана или нет. Выбери ее. Далее, тут же кнопка громкость все вверх. Жми ок и проверяй.

  9. 9) Саша Гуцуляк ответил:

    2 Алексей Леумов:
    Уже всё это проделал… всё вродебы впорядке (проверил еще раз) звука нет во всей системе. Когда проверял ползунок в "Тут смотри громкость микшера." опять выдавало звук из спикера.(писк короткий)
    Когда запускаю винамп, либо какое-нибудь видео – музыка спокойно проигрываеться… вот только звука я не слышу :) Пробовал уже все кабеля по переподключать и с ушей и с колонок в том числе…

  10. 10) Саша Гуцуляк ответил:

    2 Евгений Q3DM6 Дружинин:
    Pentium 4 core 2 duo 2.4гГц
    Gygabyte S-Series GA-M57SLI-S4 (мать)
    GeForce 9800GT Sonic
    2гб RAM
    Win XP Pro

  11. Страницы: [1] 2 3 4 5 »