Проблема с ноутбуком ASUS X50M

10 июня 2009

Вчера вдруг не с того всего перестали работать все usb порты.Даже не знаю что делать.Уже переустановил винду и все равно нечего.Кто может подскажите.Буду очень благодарен.


9 ответов в теме “Проблема с ноутбуком ASUS X50M”

  1. 1) Станислав Тюренков ответил:

    погляди в биосе,подключены ли они,так же глянь в диспетчере устройств контролеры универсальной последовательной шины USB.если написано,что все везде работает-загрузись с LifeCD и посмотри оттуда.если заработали-имеет смысл даж не пытаться искать проблему,а просто переставить винду.если нет-я бы снес в ремонт.гарантия есть?

  2. 2) Анатолий Акульшин ответил:

    Проверь как писали выше в BIOSе. Если там всё норм, то проверь не замыкает ли контакты USB в любом из портов.
    Также в Диспетчере устройств проверьнет ли восклицательных знаков напротив USB контроллера. Если есть то нужно определить почему (там написано ))).
    Если всё норм то Сервис Центер. А в Асусных буках такое не впервой…

  3. 3) Алексей Ляховский ответил:

    а воткни флешку со светодиодом в комп. если она засветится, т.е. есть питание на порте – то еще не все потеряно, если питания нет и в биосе уже посмотрел – то в сервис. еще питание можно проверить мультиметром. на крайних контактах порта должно быть примерно 5 вольт.

  4. 4) Богдан Бадрак ответил:

    Спасибо за ответы уже переустановил винду посмотрел в биосе и диспетчере.Нечего не понимаю.Насчет флешки воткнул она горит.Комп не не на гарантии.Я еще в другой стране даже не знаю что делать.

  5. 5) Алексей Ляховский ответил:

    сложно сразу сказать, что случилось, но наличие питания на портах – хороший знак) не работают любые устройства (мыши, флешки…), да? выдает ли ос звук при подключении устройства? лазал ли ты до этого в биосе? попробуй войти в биос, перейти на последнюю вкладку (exit) и там установить по дефолту настройки (load optimized defaults) или Load Fail-Safe Defaults.. не важно, что из этого.. если это не поможет, тогда тебе в сервис. любой)

  6. 6) Богдан Бадрак ответил:

    Не какого звука не выдает подключаю флешку,джойстик.мышку,клаву.А в биос не когда не лазил.Только вчера посмотрел и все.

  7. 7) Богдан Бадрак ответил:

    Заходил в биос нечего:((

  8. 8) Богдан Бадрак ответил:

    Может у кого не будить появились советы?

  9. 9) Алексей Ляховский ответил:

    надо разбирать и смотреть цепи юсбишные. сколько там всего концентраторов? встроенные юсб устройства работают? камера, например.. блютус…

Добавить ответ

Оставить комментарий