проблема с микрофоном и с наушниками**

24 мая 2009

у меня тут проблемка:
у меня есть наушники с микрофоном..когда подключай к задней панеликомпа то мик и наушники работают...акогда подключаю их в переднюю панель (спереди) то нет..
что делать? мне говорили что в биосе надо искать что-то..что именно?..или не в биосе надо искать ..хелп


12 ответов в теме “проблема с микрофоном и с наушниками**”

    Страницы: [1] 2 »
  1. 1) Назар Лаб'як ответил:

    я думаю у тебя просто передняя панель неподключенаа к звуковой плате :)

  2. 2) Сергей Ващенко ответил:

    Загляни в корпус.там увидишь провода,идущие от панели.вот эти то проводки и подсоединяй к самой матплате (ну или звуковой карте).а наушники с микрофоном можешь на переднюю панель теперь подсоединять.

  3. 3) Vitalik Shkuro ответил:

    хорошо…посмотрю…
    спасибо

    но мне кажетса что они подключени к материнке..аможет и нет…посмотрюотвечю вам

  4. 4) Vitalik Shkuro ответил:

    да я смотрел тут вроди все подключено…

    і что скажете теперь?

  5. 5) Сергей Ващенко ответил:

    Плохо смотришь.Если всё правильно повтыкал-не может не заработать.

  6. 6) Алексей Комиренко ответил:

    Ищи настройки в биосе.
    У меня тоже такое было. Стоял параметр ac97 – не работало, переставил на HD-Audio – всё заработало!

  7. 7) Антон Голубенко ответил:

    проверь туда ли подключено, комп на прошлой недели собирал, не тем коннектором к мамке подключил, так тоже неработало

  8. 8) Сергей Ващенко ответил:

    Точно!Проверь,правильно ли подключена передняя панель к матплате.

  9. 9) Vitalik Shkuro ответил:

    #7

    а где то смотреть? можеш написать путь ..где именно надо ето искать?

  10. 10) Антон Голубенко ответил:

    внизу, возле ЮЗБ, внутреннего динамика и еще какойто дряни))

  11. Страницы: [1] 2 »

Добавить ответ

Оставить комментарий