Драйвера для Canon i-sensys lbp 2900 под Висту

23 мая 2009

есть ли возможность заставить его работать под Vista Ultimate x64?


12 ответов в теме “Драйвера для Canon i-sensys lbp 2900 под Висту”

  1. 1) Сергей Зверик ответил:

    Canon i-sensys LBP 2900 под x64 кажется вообще нет дров

  2. 2) Андрей Сидоренко ответил:

    я знаю поэтому и спрашиваю можно ли его заставить как то работать под ней

  3. 3) Сергей Зверик ответил:

    вот посмотреть можно forum.ixbt.com/topic.cgi?id=13:39469-2
    пост: "от HP 1018 дрова воткнуть…"

    я конечно не в курсе как оно будет..