[ЗАКРЫТО] Windows 7 не видит RAID0 [НЕ РЕШЕНО]

17 июня 2009

мать Gigabyte GA 7N400S-L
Основной, с системой ИДЕшный + два SATA в рейде 0
поставил Windows 7.
Короче проблемка следуюшая - Виндовс не видит подключенный массив.
raid - контроллер винда определила и установила дрова.
Пробовал менять дрова на рейд. контроллерне запускается. Дрова брал как и с сайта производителя материнки так и отдельнок самому контроллеру.

Помогите, плиз...
ЗЫ: Предлагать пересоздавать массив не нужно.. перед загрузкой прекрасно его вижу.


9 ответов в теме “[ЗАКРЫТО] Windows 7 не видит RAID0 [НЕ РЕШЕНО]”

  1. 1) Артур Сафиуллин ответил:

    поменяй материнку )))
    или попробуй переставить драйвера вообще на мать, а не только на рейд

  2. 2) Максим Гавриленко ответил:

    ))))
    пробовал уже.. но проблема, что сайтпроизводителя не поддерживает висту то.. а тем более виндовс сэвен… вопрос открыт..
    УМЫ ПОМОГАЙТЕ

  3. 3) Артур Сафиуллин ответил:

    а в управлении дисками винтов тоже не видно?

  4. 4) Максим Гавриленко ответил:

    видно.. два раздельных…
    первый как RAW,а второй – не распредлен

  5. 5) Артур Сафиуллин ответил:

    у меня такое было когда загружался с лив сиди. вся проблема что материнка не поддерживается,… может какие то более новые драйвера вручную поставить?

  6. 6) Максим Гавриленко ответил:

    ничего конкретно под висту не могу найти

  7. 7) Максим Гавриленко ответил:

    нифига не помогает… под висту ничего нет… может идти спрашивать у майкрософта..

  8. 8) Максим Гавриленко ответил:

    Ребятки помагайте…
    Уже два дня прошло как я мучаюсь…

    Кстати, создать заново массив из-того, что видит 7ен можно… но… вопрос не в єтом

  9. 9) Максим Гавриленко ответил:

    Короче не помогли…. но все-равно спасибо…
    ЗЫ: Поставил винду… поключил рейд… все гуд.. всеосталось на месте)))