Купил новую видекарту. Нет изображения

15 июля 2009

Короче давно хотел обновить видио карту, сегодня наконецто купил Nvidia GeForse 9600GT 1024 mb. Прихожу короче домой, пытаюсь включить комп, пищит как всегда, подает признаки жизни, но изображения на мониторе нету, просто черный экран,пробывал подключать к ТВ,ребутатся,отключал питание. Тоже самое. затем поставил старую добрую 6600 и все заработало !
чем это может быть вызвано? браком видиокарты ?

материнка ASUS M3N-HD/HDMI


17 ответов в теме “Купил новую видекарту. Нет изображения”

    Страницы: [1] 2 »
  1. 1) Никита Токарчук ответил:

    у тебя интегрированной видео нету на матери? потыкай биос там настройка куда выводить картинку есть, попробуй скинуть биос со вставленной видюхой новой

  2. 2) Юра Плисенко ответил:

    может плохо видуху вставил или статика гдето пробивала

  3. 3) Alexander Usatov ответил:

    не видюха стоит нормально.

  4. 4) Кирилл Миронов ответил:

    смотри доп питание на видике! + блок питания нужен больше чем 350 ват ибо китайские ваты это не европейские ваты у них свои особые.

  5. 5) Артур Сафиуллин ответил:

    +1 к дополнительному питанию!

  6. 6) Никита Токарчук ответил:

    видяха запустится без дополнительного питания. но после установки на нее драйверов будет говорить "Программа NVIDIA System Sentimel обнаружила, что видеоплате NVIDIA не хватает электропитания."
    курите гугл!
    http://forum.oszone.net/post-872202.html

    не запускается 99% из за интегрированного видео! кури биос

  7. 7) Артур Сафиуллин ответил:

    Никита MainNika Токарчук написал в 1:10:
    видяха запустится без дополнительного питания. но после установки на нее драйверов будет говорить "Программа NVIDIA System Sentimel обнаружила, что видеоплате NVIDIA не хватает электропитания."
    курите гугл!
    http://forum.oszone.net/post-872202.html

    не обязательно, когда работал в сервисе,у нас не запускалась видяха без доп питания. причем случай не единичный, видяхи были 9800gt и т.д.

  8. 8) Никита Токарчук ответил:

    указана именно 9600. и у меня в руках 9600гт без питалки включались (тоже в сервисе работаю) иногда приносили из за тормоза игр потому что шнурок не подключен, и по ссылке тоже 9600гт

  9. 9) Кирилл Миронов ответил:

    балин у меня с 300 ватным BTX блоком питания даже 6600 не запускаеться, с учетом что там стояит два ядра пару винтов привод и прочее то неудивительно что нет картинки. бе бе бе, апгрейдим компутеры часто без замены блока питания новые видики не ставим ибо потом бока всякие вылезают

  10. 10) Никита Токарчук ответил:

    2Кирилл kirillno Миронов
    неграмотную чушь несешь :(

  11. Страницы: [1] 2 »

Добавить ответ

Оставить комментарий