Пропал красный цвет на мониторе [решено]

19 июля 2009

Система работала стабильно и вроде без глюков.
я решил поставить ещё один DVD-привод с LigtScribe.
подключил, перезагрузил систему а на мониторе нет красного цвета...
снял этот привод, а проблема не пропала...
проверил настройки, но не помогло... ошибка проскакивает ещё по BIOS
Что делать?


13 ответов в теме “Пропал красный цвет на мониторе [решено]”

    Страницы: [1] 2 »
  1. 1) Николай Fenix ответил:

    Проверь шнур монитора, если подключен через D-sub возможно отвалился один из проводов. Или просто вилка отошла.

  2. 2) Никита Токарчук ответил:

    да, да, это шнурок VGA, подергай его

  3. 3) Васька Лада ответил:

    ИМХО тут либо переломан шнур VGA, либо накрылась видеокарта (я когда-то видел, как накрылась видеокарта и показывала все в бирюзовых тонах)

  4. 4) Nikolay kiselev ответил:

    только шнур не дсуб а скорее всего дивиай я когда его недовтыкал иногда в видюху тоже цвета пропадали

  5. 5) Паша Гудин ответил:

    Или монитор.. )) Но мне кажется что скорее всего когда впихивал привод, чо нить задел ) Либо внутри либо кабель )

  6. 6) Юра Коваленко ответил:

    кабель!!!!!!

  7. 7) Михаил Ерёменко ответил:

    У меня когда-то всё в зелёных тонах выло… =)
    Сломался провод внутри. А было это давно, провод был впаян в монитор – перепаял сам и всё ок.
    В данном случае всё просто – проверь на другом проводе (они сейчас везде съёмные), если не поможет – дальше будем думать…

  8. 8) Владимир Горбатюк ответил:

    Видюха цела… кабель дёргал… подключал по новой… системник весь перебрал…

  9. 9) Nikolay kiselev ответил:

    а моник какой? сколько ему лет? каким кабелем к видюхе подключен? через переходник?

  10. 10) Владимир Горбатюк ответил:

    Монитору 1 год ACER V193wж/к

  11. Страницы: [1] 2 »