Помогите пожалуйста, что-то неладное со звуком!

18 августа 2009

Звук не слышен с колонок, а плееры показывают что он есть, в чем причина подскажите!!!!!!
При проверке директа появляется вот такая ошибка: Sound Tab 1: DirectSound test results: Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)


10 ответов в теме “Помогите пожалуйста, что-то неладное со звуком!”

  1. 1) Артем Осипов ответил:

    Переставить драйвера на звук пытались? В диспетчере устройств аудиоустройства все включены? Ошибок с совместимостью нет?

  2. 2) Павел Николаев ответил:

    Переустанови драйвера на звук

  3. 3) Дмитрий Антонов ответил:

    ППЦ ты чувак тему открыл хоть бы не позорился =))))

  4. 4) Ленар Рахимзянов ответил:

    я от безысходности, братан=))) А так в диспетчере устройств отображается все правильно, и дрова пытался переустановить!!! Я*** его знает почему так!!!!

  5. 5) Михаил Есенин ответил:

    может колонки навернулмсь??? или штекера??

    может их положения перепутал??? один раз в темноте не туда поставил!!)))))))

  6. 6) Ленар Рахимзянов ответил:

    ну прям все проверял, все в норме, ставил на другом компе все отлично работает!!!!

  7. 7) Ленар Рахимзянов ответил:

    походу тока переустановить придется, да?=))))

  8. 8) Михаил Есенин ответил:

    я бы не морочал голову снес все и поставил новую ОС!!!
    а там сам смотри!1

  9. 9) Ленар Рахимзянов ответил:

    так и сделаю=)))) спасибо всем, кто пытался помочь!!! СПАСИБО!!!!

  10. 10) Алексей Пиличев ответил:

    Подскажите пожалуйста можно ли мне что нибудь сделать, у меня походу накрылось гнездо на колонки. в настройках звука поставил 6 колонок , и воткнул колонки в гнездо микрофона. музыка теперь играет, в играх звук есть, а с самого компа нет, и с теветюнера тоже не идёт, можно ли например чтонибудь ещё в настройках сделать????

Добавить ответ

Оставить комментарий