После замены сетевой карты глючат сетевые сервисы (ALTLinux 4.1)

16 сентября 2009

Сгорела сетевуха, поставил сначяла одну, система загрузилась, eth0 вродебы поднимается и потом опять падает (заметил так: сразужэ после авторизацыи провёл пинг на один из компов сети, он начинается и обрывается), делаю ifup eth0 - толку нет, говорит что eth0 поднят но айпишник не присвоен (DHCP стоит), делаю ifdown eth0 затемifup eth0 - толку нет (айпи не присвоен), ещё раз ifdown ifup всё работает сеть, winbind и samba запущены, wbinfo выводит инфу, в графическом режыме сети не видит, авторизацыя доменных юзеров непроходит, что за глюки? Помогите, столько проблем из-за поганой сетевухи


4 ответов в теме “После замены сетевой карты глючат сетевые сервисы (ALTLinux 4.1)”

  1. 1) Александр Крылов ответил:

    А в логах по поводу падения сообщения какие либо пишет? Драйвера правильные поставил?

  2. 2) Александр Михайлов ответил:

    Я дрова не ставил, кстати логи где?

  3. 3) Александр Крылов ответил:

    например dmesg | grep eth сделать, а так думаю все логи сможешь найти в /var/log

    и проверь сервис kudzu – он отвечает за автоматическую настройку устройств

  4. 4) Александр Михайлов ответил:

    Убрал привязку интерфейса к МАК-адресу, в итоге (после перезагрузки):
    eth0 поднят но айпи не присвоен, делаю ifdown eth0/ifup eth0 айпи присвоен, но секунд через 10 eth0 падает, опять поднимаюifup eth0, рестартую winbind и всё! Доменные юзеры заходят нормально, сетевые ресурсы по протоколу smb не пашут, рестарт самбы не спасает, интересно что жэ так могло повлиять?

Добавить ответ

Оставить комментарий