Установка Windows 7 на ноутбук ASUS K50IJ

4 января 2010

Проблема заключается в том, что бук зависает на последнем этапе установки, т.е. в окошке 4 галочки выполнено, последний этап "Завершение установки...", и все, зависание. Мышь не реагирует, горит постоянно индикатор активности HDD, но сам винт походу работу не выполняет. После перезагрузки появляется ошибка, что во-время установки пропало питание, установка Windows не может быть продолжена, нажмите Ok для перезагрузки и начала установки заново. В чем может быть проблема, на ПК, все нормально, на виртуальной машине тоже. Спасибо за советы заранее.


10 ответов в теме “Установка Windows 7 на ноутбук ASUS K50IJ”

  1. 1) Григорий Кокс ответил:

    1. В BIOS посмотри – в каком режиме работает жесткий диск: AHCI или IDE или как там… если виснет AHCI, поставь обычный IDE режим, или наоборот соответственно. с RAID у меня как то такое приключилось, точно не помню как исправил

  2. 2) Ильяс Ганиев ответил:

    Может, надо подождать))))

  3. 3) Роман Филонов ответил:

    у тебя случаем нет невидимого раздела на жестком диске?
    А то Азусы часто этим грешат

  4. 4) Александр Мирошников ответил:

    Попробуй установку с флешки (UltraISO прекрасно запишет вин7 на флешку). Можно попробовать включить\отключить питание от сети. Вполне возможно что ты пытаешься записать ОС "не туда", и не форматируй скрытые разделы )

  5. 5) Роман Филонов ответил:

    Скрытый раздел "Резервед" ,или как там его, лучше всего удалить – у Азусов это "защита" от установки других ОС – неделю назад сам с этим столкнулся

  6. 6) Александр Мирошников ответил:

    По идее это не защита, а радел восстановления

  7. 7) Роман Филонов ответил:

    в том то и дело, что этот раздел блокирует установку других ОС – значит его надо удалять, так как ОС один фиг будет другая и раздел восстановления этот не нужен

  8. 8) Денис Кукушкин ответил:

    Спасибо всем, разобрался, действительно винт был в режиме AHCI, после изменения значения на IDE, все прошло как по маслу. Действительно на винте есть скрытый раздел примерно 9,8Гб. При попытке его форматирования или удаления выскакивала ошибка, что-то типа нет доступа, пришлось эти ~10Гб, "подарить" системе, так как времени на пляски с бубном не было :) ))

  9. 9) Григорий Кокс ответил:

    О_о
    странно то, что микрософт упорно утверждает что в семере как раз и реализована "наконец то" отличная поддержка AHCI… :)

  10. 10) Денис Кукушкин ответил:

    Может быть, но как-то странно, при установке XP, BSOD вылетал сразу после определения дисков, в 7 все определилось, увиделось, форматировалось, но в последний момент, в конце установки, когда запускаются службы и правится реестр, накрывалось медным тазом.