Проблема с загрузкой ОС

10 января 2010

Доброго всем времени суток=))
У меня два харда, на одном ХР, на второй инсталирую
Linux Mandriva PowerPack 2009.1 i586 ...
загрузчик ставлю в первый сектор корневого раздела... и потом указываю что загружаюсь со второго(где линь).
после завершения установки и перезагрузки все равно грузится хр...
поменял приоритеты хардов в биосе - не помогло...
подскажите, пожалуйста, что делать?


18 ответов в теме “Проблема с загрузкой ОС”

    Страницы: [1] 2 »
  1. 1) Евгений Тихонов ответил:

    Установи Acronis OS selector

  2. 2) Denis Alyokhin ответил:

    а если лишний хард отключить? У меня только так переклюсаются

  3. 3) Chipset Surname ответил:

    #2
    ем… наверное надо будет попробовать… но почему граб не пашет?
    #3
    я так не пробовал… но если в биосе поставить первым хард с линью грузится только мать…. и на черном экране все останавливается…

  4. 4) Евгений Тихонов ответил:

    Потому что его устанавливать надо на Primary Partition Master HDD… во как )

  5. 5) Chipset Surname ответил:

    #5
    это где? первый физический диск?я такой опции не видел…

  6. 6) Евгений Тихонов ответил:

    Основной раздел на главном диске

  7. 7) Denis Alyokhin ответил:

    черный экран – фигово

    оффтоп: ГОВОРЯЩИЙ ЧИПСЕТ!

  8. 8) Chipset Surname ответил:

    а потом когда спрашивается из какого диска я загружаюсь…. тоже первый указывать?

  9. 9) Chipset Surname ответил:

    #8
    =))))
    ну тип он не полностью черный… таблицы, загрузка, проверка, железа…
    и внизу курсор моргает…
    как то вот так)) объяснил конечно фигово=) но думаю понятно))

  10. 10) Denis Alyokhin ответил:

    #10 я думал только курсор и всё
    не говорящий, а разумный)

    Лан, я тут ничем не помогу

  11. Страницы: [1] 2 »

Добавить ответ

Оставить комментарий