Linux & HP LJ 1000

18 января 2010

ALT Linux 5.0
Скачял Foo2zjs
Скомпилировал, выполнил hotplug. Вроде всё как по инструкции и по уму.
Но заметил такую вещь, на предыдущих дистрибутивах при включении принтора в нево заливаетса прошыфка, ну или хотябы пытаетса залитса (как это видно в системной консоли), но на этом жэ дистре никаких попыток залить невыходило, ну можэт и не надо, но принтор всёравно не печятает.

messages:
Jan 18 12:15:01 biblioteka kernel: [14485.344037] usb 1-1: new full speed USB device using uhci_hcd and address 18
Jan 18 12:15:01 biblioteka kernel: [14485.516855] usb 1-1: New USB device found, idVendor=03f0, idProduct=0517
Jan 18 12:15:01 biblioteka kernel: [14485.516867] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
Jan 18 12:15:01 biblioteka kernel: [14485.516873] usb 1-1: Product: hp LaserJet 1000
Jan 18 12:15:01 biblioteka kernel: [14485.516877] usb 1-1: Manufacturer: Hewlett-Packard
Jan 18 12:15:02 biblioteka kernel: [14485.517302] usb 1-1: configuration #1 chosen from 1 choice
Jan 18 12:15:02 biblioteka hp-mkuri: io/hpmud/hp-mkuri.c 259: hp LaserJet 1000 requires a proprietary plugin

Настраивал в cups, дайверы разные пробовал нефига((


2 ответов в теме “Linux & HP LJ 1000”

  1. 1) Andrew Noname ответил:

    помойму он просит проприетарный драйвер
    http://hplipopensource.com/hplip-web/models/laserjet...

    собственно еще:
    http://sisyphus.ru/br/srpm/Sisyphus/foo2zjs/sources/0

    может поможет :)

  2. 2) Александр Михайлов ответил:

    Второе установлено, а насчёт офицыальных драйверов то там при установке нет моево дистра. И ещё дело в том что в ALT 5.0 KDE (я жэ пробую на GNOME) всё пашэт нормально, при включении принтера он прошыфку требует.

Добавить ответ

Оставить комментарий